This incident is resolved, and the system is back to normal.
We will continue to monitor the situation.
Posted Jul 03, 2026 - 18:53 CEST
Identified
The solution is currently inaccessible to users, both on the buyer and supplier sides, who will get error messages when trying to log in or navigate the system.
We are working on solving the issue as soon as possible.
Posted Jul 03, 2026 - 18:46 CEST
This incident affected: Procurement, Contracts, Supplier bids and submissions, and Users and organizations.