The incident has been resolved. Reach out at support@artifik.no if you experience any problems.
As part of our post-mortem, we'll firm up our alternative signing procedures for situations like this (problems with sub-supplier as in this case, or issues in general with our signing) and improve our probes for this kind of error (that was logged, but we were only alerted when the first support issue was reported today).
Timeline of the incident (see also logging of the status updates that should be roughly in sync with this): - First signing error logged in Artifik: 10:28 CET - First support issue to Artifik: 10:37 CET - Artifik senior engineers working on analyzing the issue: 10:50 CET - Signicat publishes error on their side: 10:55 CET - Signicat publishes fix on their side: 11:10 CET, - Signicat publishes resolution message on their side: 11:30 CET, pointing to the issue having started around 10:20 CET and documents submitted after 11:00 CET being fine
Posted Jan 30, 2025 - 12:14 CET
Monitoring
A fix has been implemented on our sub-supplier's side. If you are not able to sign your bid, you can try to cancel and resubmit (no changes needed in documents or other responses) to go through the flow again.
We will continue to monitor the service and are looking at adding additional monitoring that will notify us ahead of time the next time this happens to offer even smoother workarounds for those affected. Do not hesitate to reach out to support@artifik.no if you need help or have questions.
We will update this issue as soon as we have more information.
Posted Jan 30, 2025 - 11:37 CET
Investigating
There is currently a problem with signing bids i Artifik. We are working with our supplier for the digital signing solution to identify the root cause. While the incident is ongoing, reach out to support@artifik.no if you need to sign your bid and we'll try to provide you with a workaround solution.