Issue with creating draft tender on procurements using eBevis

Incident Report for Artifik

Resolved

The incident has been resolved.
Posted May 11, 2026 - 17:43 CEST

Update

We have identified the issue and are working on a general fix.

Affected suppliers with upcoming deadlines can contact us at support@artifik.no for assistance.
Posted May 11, 2026 - 10:18 CEST

Identified

We have identified an issue where suppliers are unable to create draft bids on procurements set up to use eBevis.

We are investigating the issue with high priority and will update this page as soon as we have more information.
Posted May 11, 2026 - 08:49 CEST
This incident affected: Supplier bids and submissions.