Issues with SMS service

Incident Report for Artifik

Resolved

This incident has been resolved.
Posted Aug 19, 2025 - 13:25 CEST

Update

Issue is resolved
Posted Aug 19, 2025 - 13:24 CEST

Update

When you have entered your phone number and no code is received on your phone, you can use the option to send the code to your email instead.
Posted Aug 19, 2025 - 11:13 CEST

Identified

We are experiencing issues with our SMS service, affecting the sending of one time login codes. We are investigating the issue and will update status page when we have more information.
Posted Aug 19, 2025 - 10:59 CEST
This incident affected: Procurement.