Reduced database performance

Incident Report for Artifik

Resolved

This incident has been resolved.
Posted Feb 27, 2024 - 17:50 CET

Update

We have applied the change in our database cluster configuration and the performance is back to normal. We will continue to monitor and look for any slow-running database queries and overall resource usage.
Posted Feb 27, 2024 - 17:49 CET

Update

We are observing that autoscaling is not working as intended, as the DB cluster is not finding a "safe time" with no queries to do the allocation of additional resources. We are increasing the minimum capacity and applying. This will give around a minute of the service being unavailable. If you experience this, refresh and/or try to log out and in again. We apologize for the inconvenience.
Posted Feb 27, 2024 - 17:36 CET

Investigating

We are currently investigating this issue.
Posted Feb 27, 2024 - 17:28 CET
This incident affected: Procurement.