Doffin translation service is down

Incident Report for Artifik

Resolved

We'll set this to resolved, as the Doffin API has been up for a while now and we have seen customer translations pass through as they should.

We will update this incident with a post-mortem report from Doffin once it becomes available.
Posted Feb 26, 2025 - 22:02 CET

Monitoring

Doffin seems to be up again. Their issue is not yet updated (https://github.com/anskaffelser/eforms-sdk-nor/issues/101), but endpoints respond now.

We continue to monitor this issue.
Posted Feb 26, 2025 - 14:41 CET

Identified

Root cause has been identified, and we have gotten confirmation from the Doffin team that they are working on the issue.
Posted Feb 26, 2025 - 09:20 CET

Investigating

Our monitoring has detected that the Doffin translation service is down. This stops the process of publishing above EEA threshold, as translation is the final step before sending the eForm to Doffin (and thus TED).
Posted Feb 26, 2025 - 09:20 CET
This incident affected: Procurement.