We are still experiencing delays in the system. We are investigating the situation with high priority and will update this page as soon as we have more information.
Posted Mar 03, 2026 - 12:01 CET
Monitoring
We have implemented mitigations to improve system performance.
End users should no longer experience delays or error messages.
We will continue to monitor the situation closely.
Posted Mar 03, 2026 - 11:37 CET
Investigating
We are currently experiencing delays in the system, and some users may see error messages.
The issue affects both suppliers and contracting authorities.
We are investigating the issue and working to resolve it as quickly as possible.
Posted Mar 03, 2026 - 09:59 CET
This incident affects: Procurement, Contracts, and Supplier bids and submissions.