Incoming procurement links give 404 errors

Incident Report for Artifik

Postmortem

The URLs not working was a side effect of a hotfix deployment that was not happening in our QA environment.

We are investigating our deployment procedures and data in staging environment to make sure this does not happen again.

There was no full system downtime, but for users coming in to the procurement from Doffin for the first time, the procurements seemed non-existing, thus it was a critical error. We estimate that the error was active for about 45 minutes.

Posted Nov 01, 2023 - 11:01 CET

Resolved

The links from Doffin or other public sources does not work and give 404 errors.
Posted Oct 31, 2023 - 10:00 CET