Slow SMS delivery causing problems logging in
Incident Report for Artifik
Resolved
This incident is considered resolved, please reach out to us on https://support.artifik.no/ if you are experiencing problems.

We are awaiting feedback from AWS regarding the root cause analysis on the telco/message aggregator side.
Posted Oct 10, 2024 - 14:09 CEST
Update
We observe delays have come down and we are able to log in using SMS now. We are continuing to monitor the service.
Posted Oct 10, 2024 - 13:32 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 10, 2024 - 13:31 CEST
Update
AWS report that they have escalated the issue with Norwegian mobile operators/message aggregators that are their service providers.
Posted Oct 10, 2024 - 13:04 CEST
Update
There seems to be a delay on all SMS messages sent. We are in contact with second line AWS support.
Posted Oct 10, 2024 - 12:34 CEST
Investigating
We are investigating the issue. Please contact support@artifik.no if you need us to set a temporary password on your user to be able to log in right now.
Posted Oct 10, 2024 - 12:28 CEST
This incident affected: Procurement.