As noted in the update 10:37, we are back up and running.
The root cause was a column in the database that was unintentionally removed by operations staff. We have put the column back, restored the data from backup and we are reviewing our routines to make sure this cannot happen again.
Please report to support@artifik.no if you are experiencing any other issues.
Posted Dec 12, 2023 - 12:01 CET
Update
We are back up and running.
The root cause was a column in the database that was unintentionally removed by operations staff. We have put the column back, restored the data from backup and we are reviewing our routines to make sure this cannot happen again.
Please report to support@artifik.no if you are experiencing any other issues.
Posted Dec 12, 2023 - 10:37 CET
Update
We have identified the root cause of this issue and are working on a fix. Further details will be shared once we are fully up and running again.